# _flutterfire_internals 1.3.4

A package hosting Dart code shared between FlutterFire plugins.




## Installing
```
export PUB_HOSTED_URL=https://pub.mirror.p-hatan.com
flutter pub add '_flutterfire_internals:1.3.4'
```
Published: 2023-07-14T11:35:42.736362Z
Expected archive SHA-256: 5dce45a06d386358334eb1689108db6455d90ceb0d75848d5f4819283d4ee2b8

Available in cache; verification: upstream_checksum
## Direct dependencies
- collection: ^1.0.0
- firebase_core: ^2.15.0
- firebase_core_platform_interface: ^4.8.0
- flutter: map[sdk:flutter]
- meta: ^1.8.0

## Package README (untrusted upstream documentation)
# \_flutterfire_internals

This package is hosting Dart code shared between FlutterFire plugins. It is not
meant for public consumption.
## Changelog
## 1.3.4

 - Update a dependency to the latest release.

## 1.3.3

 - Update a dependency to the latest release.

## 1.3.2

 - Update a dependency to the latest release.

## 1.3.1

 - Update a dependency to the latest release.

## 1.3.0

 - **FEAT**: update dependency constraints to `sdk: '>=2.18.0 <4.0.0'` `flutter: '>=3.3.0'` ([#10946](https://github.com/firebase/flutterfire/issues/10946)). ([2772d10f](https://github.com/firebase/flutterfire/commit/2772d10fe510dcc28ec2d37a26b266c935699fa6))

## 1.2.0

 - **FEAT**: upgrade to dart 3 compatible dependencies ([#10890](https://github.com/firebase/flutterfire/issues/10890)). ([4bd7e59b](https://github.com/firebase/flutterfire/commit/4bd7e59b1f2b09a2230c49830159342dd4592041))

## 1.1.1

 - Update a dependency to the latest release.

## 1.1.0

 - **FEAT**: bump dart sdk constraint to 2.18 ([#10618](https://github.com/firebase/flutterfire/issues/10618)). ([f80948a2](https://github.com/firebase/flutterfire/commit/f80948a28b62eead358bdb900d5a0dfb97cebb33))

## 1.0.18

 - Update a dependency to the latest release.

## 1.0.17

 - Update a dependency to the latest release.

## 1.0.16

 - Update a dependency to the latest release.

## 1.0.15

 - Update a dependency to the latest release.

## 1.0.14

 - Update a dependency to the latest release.

## 1.0.13

 - Update a dependency to the latest release.

## 1.0.12

 - **FIX**: remove unused libs from _flutterfire_internals ([#10183](https://github.com/firebase/flutterfire/issues/10183)). ([80df2d02](https://github.com/firebase/flutterfire/commit/80df2d020adec343d7cfe2c17840479cf998f631))

## 1.0.11

 - Update a dependency to the latest release.

## 1.0.10

 - Update a dependency to the latest release.

## 1.0.9

 - Update a dependency to the latest release.

## 1.0.8

 - Update a dependency to the latest release.

## 1.0.7

 - Update a dependency to the latest release.

## 1.0.6

 - Update a dependency to the latest release.

## 1.0.5

 - Update a dependency to the latest release.

## 1.0.4

 - Update a dependency to the latest release.

## 1.0.3

 - Update a dependency to the latest release.

## 1.0.2

 - **FIX**: Exceptions inside Query.snapshots() and more now have a stack trace that correctly points to the invocation of the throwing method ([#9639](https://github.com/firebase/flutterfire/issues/9639)). ([2f7adcb7](https://github.com/firebase/flutterfire/commit/2f7adcb777cd6bc4e3b5b3dd03c975c725bacef7))

## 1.0.1

 - Update a dependency to the latest release.

## 1.0.0

Initial release of \_fluttefire_internals







 
